Site bogging down again | Page 12 | The Canadian Guitar Forum

Site bogging down again

Discussion in 'Admin Announcements and Site Help' started by davetcan, Mar 1, 2019.

  1. vokey design

    vokey design Gold Member

    Joined:
    Oct 24, 2006
    Location:
    Not here
    I have been having issues since last night. Sometimes hitting refresh works and sometimes not.
    For example, when posting this reply I had time to open Snipit to capture a screen shot, select the method of capture, edit the photo and save it all before the page accepted my request.

    [​IMG]
     
  2. torndownunit

    torndownunit

    Joined:
    May 14, 2006
    Location:
    Orangeville, Ontario
    Ya things have been running awfully this morning. Long load times, post time outs. This might be the worse I have seen it.

    I am not sure why I even post updates though, the owners stopped replying to this thread a couple of weeks after it was posted.
     
    laristotle likes this.
  3. davetcan

    davetcan Staff Member

    Joined:
    Feb 26, 2006
    Location:
    SW Ontario
    I was just coming here to post about this, it took me about 3 minutes waiting for this thread to open.

    Attention @GCAdmin1 we need some help here. The place has been pretty brutal, and seems to be getting worse, since yesterday.
     
    greco likes this.
  4. laristotle

    laristotle Gold Member

    Joined:
    Aug 29, 2019
    Location:
    acton
    and @GCAdmin1 has changed his name from Kevin to Lee.
     
    jdto likes this.
  5. jdto

    jdto Gold Member

    Joined:
    Sep 29, 2015
    Location:
    Toronto
    The site kind of sucks today
     
    Lola likes this.
  6. knight_yyz

    knight_yyz Gold Member

    Joined:
    Mar 14, 2015
    Location:
    Hamilton, Ontario
    Beating a dead horse
     
    laristotle and jdto like this.
  7. GCAdmin1

    GCAdmin1 Administrator

    Joined:
    Aug 16, 2016
    I'm still around. Me being Kevin that is. Not as often as I used to be though.

    Something with Google caused a slow down last week, but that was on Friday so it wouldn't explain that. Browser and devices in play?

    Kevin
     
  8. torndownunit

    torndownunit

    Joined:
    May 14, 2006
    Location:
    Orangeville, Ontario
    Chrome/Firefox - Android
    Chrome/Firefox - Mac (desktop)
     
  9. davetcan

    davetcan Staff Member

    Joined:
    Feb 26, 2006
    Location:
    SW Ontario
    Chrome - Win 10
     
  10. torndownunit

    torndownunit

    Joined:
    May 14, 2006
    Location:
    Orangeville, Ontario
    And before it's suggested again.... it's not a caching issue.
     
  11. GCAdmin1

    GCAdmin1 Administrator

    Joined:
    Aug 16, 2016
    Well, maybe not your cache. I have a tool that will flush the Server Cache though on my end. I'll try that now

    Kevin
     
  12. bzrkrage

    bzrkrage Gold Member

    Joined:
    Mar 20, 2011
    Location:
    Calgary, Alberta, Canada
    Getting " privacy error " when I try to log in . Anyone else?
     
  13. Jimmy Fingers

    Jimmy Fingers Gold Member

    Joined:
    Aug 17, 2017
    Location:
    St. Thomas Ontario
    Getting certificate warning. Seems this site no longer has its own security certificate. Wants to use parent companies.
     
  14. knight_yyz

    knight_yyz Gold Member

    Joined:
    Mar 14, 2015
    Location:
    Hamilton, Ontario
    Why is everyone so surprised?
     
    aC2rs and Lola like this.
  15. GCAdmin1

    GCAdmin1 Administrator

    Joined:
    Aug 16, 2016
    Hey guys,

    Should be showing correctly now.

    Niall
     

Share This Page