Forum Is Completely Blank On My Android Phone | The Canadian Guitar Forum

Forum Is Completely Blank On My Android Phone

Discussion in 'Admin Announcements and Site Help' started by Player99, Jan 30, 2019.

  1. For the last year or longer, all I see is a completely bank white screen.

    Is it me or the forum?

    Any fixes?
     
  2. Private Hudson

    Private Hudson Gold Member

    Joined:
    Jan 27, 2018
    Location:
    Ottawa
    What phone/browser are you using. Install Firefox and try it.
     
  3. Wardo

    Wardo

    Joined:
    Feb 5, 2010
    Location:
    South Ontario
    If that doesn’t work send bitcoin to Nigeria.
     
    GCAdmin1 likes this.
  4. I have an older Samsung S4 Mini and I am using the phone's browser.
    I will check Firefox, thanks.
     
    Private Hudson likes this.
  5. GCAdmin1

    GCAdmin1 Administrator

    Joined:
    Aug 16, 2016
    Let us know how that works

    Kevin
     
    LexxM3 likes this.
  6. Yes it works with firefox, but not the native Samsung browser that comes with my phone.

    Every other forum and website I go to works though. Just not this forum. But at least I have a workaround when I am at the doctors office waiting to have my spleen removed.
     
  7. Private Hudson

    Private Hudson Gold Member

    Joined:
    Jan 27, 2018
    Location:
    Ottawa
    THAT is wacked. Uninstall and reinstall the app. :) HAS to work !
     
  8. torndownunit

    torndownunit

    Joined:
    May 14, 2006
    Location:
    Orangeville, Ontario
    Try smashing the phone.


    But seriously, I have an old S5 sitting around so I checked in it. Works fine. Working fine on my newer Android devices too. Try clearing the cache and settings for the Samsung browser.
     
  9. I am not using an app, I am using the web browser that comes with the phone. I don't do apps because they get to go through my underwear drawer.
     
  10. torndownunit

    torndownunit

    Joined:
    May 14, 2006
    Location:
    Orangeville, Ontario
    It is an app. It's a Samsung app. What's why I said go into the app settings (accessed through the phone settings) and clear it's cache and all settings. Or even disable it and reinstall from there.

    But ya, using Samsungs built in browser app is no different than installing another browser app. It's all apps.
     
    Player99 likes this.
  11. torndownunit

    torndownunit

    Joined:
    May 14, 2006
    Location:
    Orangeville, Ontario
    Clear the application cache on your Samsung Galaxy S 4

    Try this, and I'd delete data as well for the app. That means you will lose passwords for sites etc, but it's also more likely to fix an issue.

    That device may be stuck on a really old Samsung os though. You may just have no choice but to install another browser on there.
     
    Player99 likes this.
  12. I am ready for the Get Off My Lawn app then.
     
    Private Hudson likes this.

Share This Page