Any progress with https/http issue? ....@GCAdmim1 | The Canadian Guitar Forum

Any progress with https/http issue? [email protected]

Discussion in 'Admin Announcements and Site Help' started by greco, Feb 25, 2019.

  1. greco

    greco Gold Member

    Joined:
    Jul 15, 2007
    Location:
    Kitchener, Ontario
    Any progress with this annoying issue?


    1. For some reason, this forum automatically adds that "s" to every link, whether you put it there or not. That is a failing of this forum, not the destination.
      @GCAdmin1 Can this not be changed? It is a huge frustration! Thanks.

      greco, Feb 18, 2019EditReport
      #4+ QuoteReply
      Dorian2, Steadfastly, Kenmac and 1 other person like this.
    2. [​IMG]
      LexxM3Gold Member
      Joined:
      Oct 12, 2009
      Location:
      Waterloo, Ontario

      Remove the "s" in "https:" from the link. For some reason, this forum automatically adds that "s" to every link, whether you put it there or not. That is a failing of this forum, not the destination.
      In this particular case, it is about 90% VerticalScope forum setup fault and 10% destination site fault. While the automatic switch to https for all linked sites by this forum has been a serious setup problem since the great certificate fiascos of 2018 (after similar great fiasco of 2017), in this case, the target site does, in fact, have an SSL certificate, albeit an incorrect one, resulting in the “unsafe” browser messages.

      Regardless, per @greco, the invalid automatic change of posted URLs to https issue is at least a year late to be properly fixed by @GCAdmin1.

      LexxM3, Feb 18, 2019Report
      #5Unlike+ QuoteReply
      You, Dorian2 and jbealsmusic like this

    Thanks
     
    Last edited: Feb 25, 2019
    jb welder, LexxM3 and gtrguy like this.
  2. GCAdmin1

    GCAdmin1 Administrator

    Joined:
    Aug 16, 2016
    I think it got lost in the shuffle. Bumping with the techs

    Kevin
     
  3. greco

    greco Gold Member

    Joined:
    Jul 15, 2007
    Location:
    Kitchener, Ontario
    Thanks Kevin.

    Will you please let us know when it is sorted out. Again, much appreciated.
     
  4. GCAdmin1

    GCAdmin1 Administrator

    Joined:
    Aug 16, 2016
    Last edited: Mar 12, 2019
  5. GCAdmin1

    GCAdmin1 Administrator

    Joined:
    Aug 16, 2016
    Think we may have a fix. Can you try again here? Might need to clear cookies if it doesn't work at first

    Kevin
     
  6. keto

    keto Gold Member

    Joined:
    May 23, 2006
    Location:
    Edmonton
    The bury me link doesnt work, im not clearing all cookies to fix it.
     
  7. greco

    greco Gold Member

    Joined:
    Jul 15, 2007
    Location:
    Kitchener, Ontario
    The link didn't work for me either.

    Just appreciating and supporting the dedicated work of @keto
     
  8. jb welder

    jb welder

    Joined:
    Sep 13, 2010
    Location:
    Melonville, Canada
    Last edited: Mar 7, 2019
  9. greco

    greco Gold Member

    Joined:
    Jul 15, 2007
    Location:
    Kitchener, Ontario
    Still not working for me.
     
  10. jb welder

    jb welder

    Joined:
    Sep 13, 2010
    Location:
    Melonville, Canada
    My link in post #8 ?
     
  11. greco

    greco Gold Member

    Joined:
    Jul 15, 2007
    Location:
    Kitchener, Ontario
  12. jb welder

    jb welder

    Joined:
    Sep 13, 2010
    Location:
    Melonville, Canada
    Yeah, my test link 'worked' til I reloaded the page, then it added in the https to the link again. :(
     
  13. In Firefox I can reload a page with clear cashe by pressing Shift + Control + R. They still are not working.

    Just for the record some of the slow loading and endless working is still happening as of last night.
     
  14. GCAdmin1

    GCAdmin1 Administrator

    Joined:
    Aug 16, 2016
    My example isn't working for me anymore either. I'm tagging in a tech. Not sure what happened the first time round

    Kevin
     
  15. greco

    greco Gold Member

    Joined:
    Jul 15, 2007
    Location:
    Kitchener, Ontario
    Thanks for the update.
     

Share This Page